<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://dominiquefcameron.wordpress.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/misty-lake/js/html5.js" type="text/javascript"></script>
<![endif]-->

<title>The Ropey &#8211; dominique cameron</title>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="dominique cameron &raquo; Feed" href="https://dominiquefcameron.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="dominique cameron &raquo; Comments Feed" href="https://dominiquefcameron.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="dominique cameron &raquo; The Ropey Comments Feed" href="https://dominiquefcameron.wordpress.com/2017/02/22/the-ropey-2/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFkOsKwjAMhV/IGsTh5Yf4LG0XZl2yhiVDfHs7h4oX5p9yEs6XkwYu4mLuDDsDHpzQ0KRO4SIxs1NOhNePahlVF/Abo9SiwhlNfGzdvfqyB8rNKyf3ta8VGsrB09zoHskb1k6y2kc1h8XcY+mzeBsdjHXySMjFNoexbB7UKE/lO7Mx04VCkB5VXXk5DezsVIL+rMfjKtOpoBjfOxOaoMuWCq1P8TVzigIZAnBSuzryLUIRhKP3yIdVtduuN6tqX51vjBi8JQ==' type='text/css' media='all' />
<!--[if IE 8]>
<link rel='stylesheet' id='mistylake-ie-css'  href='https://s0.wp.com/wp-content/themes/pub/misty-lake/ie.css?m=1377549400h&#038;ver=4.6.1-RC1-38499' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mistylake-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,300italic,400,400italic,600,600italic,700,700italic&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='mistylake-droid-serif-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C400italic%2C400bold&#038;subset=latin&#038;ver=4.6.1-RC1-38499' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJzTLy/QTc7PK0nNK9HPLdUtyClNz8wr1k9PzdfNyU9OLMnMz0Ph6KblJGYW6SUXF+voY9dalJqUk58OZKbrA1UhcUGa7HNtDU1MLU1MLMwNTbIAmkQtqg==' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-7-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/_static/??-eJx9i9EKwjAMRX/IGsc22Iv4LVnp2kialCbD3xcfRIbi0z0XzoFHC1HFkzjUPTTeM4kBRieVFfuHztHsBL/1puZhY6QOVrCT5Pf+q0wjIQfWrMfzFXlJNRmUCTLrivwSbvU6TMs8j8swXu5PxW1Jsg==' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IrE4m7kX8ltnFktqmtWkd+vV2oA/qUAiE3JxcbtQUgVi7MqIoW+tSMN2erbGyUr8A8GTSkLHxxC9YB87IeWZ9OJJDKIJpMFWrRqewwMUg2aNIhRa275GIr4TTX8xijoM+Q0Kh+5erLxBdMcSiErr6wAhzho+pXh38vu363aZvt93aPgArrnBz'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dominiquefcameron.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Wharf Street.' href='https://dominiquefcameron.wordpress.com/2017/02/20/wharf-street/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://dominiquefcameron.wordpress.com/2017/02/22/the-ropey-2/" />
<link rel='shortlink' href='http://wp.me/p4lQTV-1xi' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fdominiquefcameron.wordpress.com%2F2017%2F02%2F22%2Fthe-ropey-2%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fdominiquefcameron.wordpress.com%2F2017%2F02%2F22%2Fthe-ropey-2%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Ropey" />
<meta property="og:url" content="https://dominiquefcameron.wordpress.com/2017/02/22/the-ropey-2/" />
<meta property="og:description" content="Oil and acrylic on board &#8211; 36cm x 28 cm &nbsp; The swans woolly bugle funnels up the river to the idle north sea ships waiting out the lull.Orange curtains twitch, brick chimneys lean into th…" />
<meta property="article:published_time" content="2017-02-22T13:14:44+00:00" />
<meta property="article:modified_time" content="2017-02-22T13:14:44+00:00" />
<meta property="og:site_name" content="dominique cameron" />
<meta property="og:image" content="https://dominiquefcameron.files.wordpress.com/2017/02/dsc_2080-3.jpg" />
<meta property="og:image:secure_url" content="https://dominiquefcameron.files.wordpress.com/2017/02/dsc_2080-3.jpg" />
<meta property="og:image:width" content="2605" />
<meta property="og:image:height" content="2058" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@bourbonandwolfe" />
<meta name="twitter:image" content="https://dominiquefcameron.files.wordpress.com/2017/02/dsc_2080-3.jpg?w=1400" />
<meta name="twitter:card" content="photo" />
<meta name="twitter:creator" content="@bourbonandwolfe" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://dominiquefcameron.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://dominiquefcameron.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://dominiquefcameron.wordpress.com/osd.xml" title="dominique cameron" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="dominique cameron" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="artist " /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://dominiquefcameron.wordpress.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="The Ropey | dominique cameron on WordPress.com" />
<meta name="description" content="Oil and acrylic on board - 36cm x 28 cm &nbsp; The swans woolly bugle funnels up the river to the idle north sea ships waiting out the lull.Orange curtains twitch, brick chimneys lean into the wind that blatters the outhouse doors. Unhinging. Passing by a conversation, &#039;You never tell me anything&#039;, she says. &#039;Ask&hellip;" />
		<script type="text/javascript" src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
		<script type="text/javascript">
		try { amznads.getAds("3033"); } catch(e) { /* ignore */ }
		</script>
		<script type="text/javascript">
		try {
			var a9_p = amznads.getKeys(),
			_ipw_custom = {
				wordAds: '0',
				adSafe: '0',
				domain: 'dominiquefcameron.wordpress.com',
				pageURL: 'https://dominiquefcameron.wordpress.com/2017/02/22/the-ropey-2/'
			};
			if("undefined"!=typeof a9_p&&""!=a9_p&&null!==a9_p&&"[object Array]"===Object.prototype.toString.call(a9_p)){var a="",b=0,c=a9_p.length;a9_p.sort();for(var d=0;d<c;d++){a9_p[d-b]=a9_p[d-b].replace(/a1x6p/,"a160x600p");var e=a9_p[d-b].split("p");e[0]==a&&(a9_p.splice(d-b,1),b++);a=e[0]}_ipw_custom.amznPay=a9_p};document.close();
		} catch(e) {}
		</script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script><link rel="amphtml" href="https://dominiquefcameron.wordpress.com/2017/02/22/the-ropey-2/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="single single-post postid-5908 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<h1 class="site-title"><a href="https://dominiquefcameron.wordpress.com/" title="dominique cameron" rel="home">dominique cameron</a></h1>
			<h2 class="site-description">artist </h2>
		</div>

		<nav id="nav" role="navigation" class="site-navigation main-navigation">
			<h1 class="assistive-text screen-reader-text">Menu</h1>
			<div class="assistive-text skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>

			<div class="menu"><ul><li ><a href="https://dominiquefcameron.wordpress.com/">Home</a></li><li class="page_item page-item-29"><a href="https://dominiquefcameron.wordpress.com/biography/">Biography</a></li></ul></div>
		</nav><!-- .site-navigation .main-navigation -->
	</header><!-- #masthead .site-header -->

	<div id="main" class="site-main">

					<div class="header-image">
				<a href="https://dominiquefcameron.wordpress.com/" title="dominique cameron" rel="home">
					<img src="https://dominiquefcameron.files.wordpress.com/2014/02/cropped-imag0810_1_1.jpg" width="1015" height="275" alt="" />
				</a>
			</div>
		
	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

		
			
<article id="post-5908" class="post-5908 post type-post status-publish format-standard hentry category-uncategorized">
	<header class="entry-header">
		<div class="entry-meta">
			<a href="https://dominiquefcameron.wordpress.com/2017/02/22/the-ropey-2/" title="1:14 pm" rel="bookmark"><time class="entry-date" datetime="2017-02-22T13:14:44+00:00" pubdate>February 22, 2017</time></a><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://dominiquefcameron.wordpress.com/author/dominiquefcameron/" title="View all posts by dominiquefcameron" rel="author">dominiquefcameron</a></span></span>		</div><!-- .entry-meta -->
		<h1 class="entry-title">The Ropey</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><img data-attachment-id="5915" data-permalink="https://dominiquefcameron.wordpress.com/2017/02/22/the-ropey-2/dsc_2080-3/#main" data-orig-file="https://dominiquefcameron.files.wordpress.com/2017/02/dsc_2080-3.jpg?w=544&#038;h=430" data-orig-size="2605,2058" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E5823&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487767601&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.23&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.03125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dsc_2080-3" data-image-description="" data-medium-file="https://dominiquefcameron.files.wordpress.com/2017/02/dsc_2080-3.jpg?w=544&#038;h=430?w=300" data-large-file="https://dominiquefcameron.files.wordpress.com/2017/02/dsc_2080-3.jpg?w=544&#038;h=430?w=660" class="alignnone  wp-image-5915" src="https://dominiquefcameron.files.wordpress.com/2017/02/dsc_2080-3.jpg?w=544&#038;h=430" alt="dsc_2080-3" width="544" height="430" srcset="https://dominiquefcameron.files.wordpress.com/2017/02/dsc_2080-3.jpg?w=544&amp;h=430 544w, https://dominiquefcameron.files.wordpress.com/2017/02/dsc_2080-3.jpg?w=1088&amp;h=860 1088w, https://dominiquefcameron.files.wordpress.com/2017/02/dsc_2080-3.jpg?w=150&amp;h=119 150w, https://dominiquefcameron.files.wordpress.com/2017/02/dsc_2080-3.jpg?w=300&amp;h=237 300w, https://dominiquefcameron.files.wordpress.com/2017/02/dsc_2080-3.jpg?w=768&amp;h=607 768w, https://dominiquefcameron.files.wordpress.com/2017/02/dsc_2080-3.jpg?w=1024&amp;h=809 1024w" sizes="(max-width: 544px) 100vw, 544px" /></p>
<h5>Oil and acrylic on board &#8211; 36cm x 28 cm</h5>
<p>&nbsp;</p>
<p>The swans woolly bugle funnels up the river to the idle north sea ships waiting out the lull.Orange curtains twitch, brick chimneys lean into the wind that blatters the outhouse doors. Unhinging. Passing by a conversation, &#8216;You never tell me anything&#8217;, she says. &#8216;Ask me anything, I don&#8217;t have secrets&#8217;, he says, holding out his arms. Mudlarking. Under the bridge a cuttlefish bone gleams amongst the bladderwrack whilst in the fields above the town the red ploughed earth skewls toward the sun.</p>
<h5></h5>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				        <div id="crt-1451510513" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-1451510513');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1451510513",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1451510513'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:26942, width:300, height:250});}})(window);
			</script>
				</div>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5908" class="share-twitter sd-button share-icon" href="https://dominiquefcameron.wordpress.com/2017/02/22/the-ropey-2/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5908" class="share-facebook sd-button share-icon" href="https://dominiquefcameron.wordpress.com/2017/02/22/the-ropey-2/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-5908" class="share-google-plus-1 sd-button share-icon" href="https://dominiquefcameron.wordpress.com/2017/02/22/the-ropey-2/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://dominiquefcameron.wordpress.com/2017/02/22/the-ropey-2/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-64313587-5908-58ada1b6d7927' data-src='//widgets.wp.com/likes/#blog_id=64313587&amp;post_id=5908&amp;origin=dominiquefcameron.wordpress.com&amp;obj_id=64313587-5908-58ada1b6d7927' data-name='like-post-frame-64313587-5908-58ada1b6d7927'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="https://dominiquefcameron.wordpress.com/2017/02/22/the-ropey-2/" title="Permalink to The Ropey" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-## -->

				<nav role="navigation" id="nav-below" class="site-navigation post-navigation">
		<h1 class="assistive-text screen-reader-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://dominiquefcameron.wordpress.com/2017/02/20/wharf-street/" rel="prev"><span class="meta-nav">&larr;</span> Wharf Street.</a></div>		
	
	</nav><!-- #nav-below -->
	
			
<div id="comments" class="comments-area">

	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/22/the-ropey-2/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://dominiquefcameron.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="d54100e995" /><input type="hidden" name="_wp_http_referer" value="/2017/02/22/the-ropey-2/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fdominiquefcameron.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5908' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="30b5fc96fe" /></p>
<input type="hidden" name="genseq" value="1487774134" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="217"/></p>				</form>
					</div><!-- #respond -->
		<div style="clear: both"></div>
</div><!-- #comments .comments-area -->

		
		</div><!-- #content .site-content -->
	</div><!-- #primary .content-area -->


<div id="secondary" class="updateable widget-area" role="complementary">
		
		<aside id="search" class="widget widget_search">
				<form method="get" id="searchform" action="https://dominiquefcameron.wordpress.com/" role="search">
		<label for="s" class="assistive-text screen-reader-text">Search</label>
		<input type="text" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
		</aside>

		<aside id="archives" class="widget">
			<h1 class="widget-title">Archives</h1>
			<ul>
					<li><a href='https://dominiquefcameron.wordpress.com/2017/02/'>February 2017</a></li>
	<li><a href='https://dominiquefcameron.wordpress.com/2017/01/'>January 2017</a></li>
	<li><a href='https://dominiquefcameron.wordpress.com/2016/12/'>December 2016</a></li>
	<li><a href='https://dominiquefcameron.wordpress.com/2016/11/'>November 2016</a></li>
	<li><a href='https://dominiquefcameron.wordpress.com/2016/10/'>October 2016</a></li>
	<li><a href='https://dominiquefcameron.wordpress.com/2016/09/'>September 2016</a></li>
	<li><a href='https://dominiquefcameron.wordpress.com/2016/08/'>August 2016</a></li>
	<li><a href='https://dominiquefcameron.wordpress.com/2016/07/'>July 2016</a></li>
	<li><a href='https://dominiquefcameron.wordpress.com/2016/06/'>June 2016</a></li>
	<li><a href='https://dominiquefcameron.wordpress.com/2016/05/'>May 2016</a></li>
	<li><a href='https://dominiquefcameron.wordpress.com/2016/04/'>April 2016</a></li>
	<li><a href='https://dominiquefcameron.wordpress.com/2016/03/'>March 2016</a></li>
	<li><a href='https://dominiquefcameron.wordpress.com/2016/02/'>February 2016</a></li>
	<li><a href='https://dominiquefcameron.wordpress.com/2016/01/'>January 2016</a></li>
	<li><a href='https://dominiquefcameron.wordpress.com/2015/12/'>December 2015</a></li>
	<li><a href='https://dominiquefcameron.wordpress.com/2015/11/'>November 2015</a></li>
	<li><a href='https://dominiquefcameron.wordpress.com/2015/10/'>October 2015</a></li>
	<li><a href='https://dominiquefcameron.wordpress.com/2015/09/'>September 2015</a></li>
	<li><a href='https://dominiquefcameron.wordpress.com/2015/08/'>August 2015</a></li>
	<li><a href='https://dominiquefcameron.wordpress.com/2015/07/'>July 2015</a></li>
	<li><a href='https://dominiquefcameron.wordpress.com/2015/06/'>June 2015</a></li>
	<li><a href='https://dominiquefcameron.wordpress.com/2015/05/'>May 2015</a></li>
	<li><a href='https://dominiquefcameron.wordpress.com/2015/04/'>April 2015</a></li>
	<li><a href='https://dominiquefcameron.wordpress.com/2015/03/'>March 2015</a></li>
	<li><a href='https://dominiquefcameron.wordpress.com/2015/02/'>February 2015</a></li>
	<li><a href='https://dominiquefcameron.wordpress.com/2015/01/'>January 2015</a></li>
	<li><a href='https://dominiquefcameron.wordpress.com/2014/12/'>December 2014</a></li>
	<li><a href='https://dominiquefcameron.wordpress.com/2014/11/'>November 2014</a></li>
	<li><a href='https://dominiquefcameron.wordpress.com/2014/10/'>October 2014</a></li>
	<li><a href='https://dominiquefcameron.wordpress.com/2014/09/'>September 2014</a></li>
	<li><a href='https://dominiquefcameron.wordpress.com/2014/08/'>August 2014</a></li>
	<li><a href='https://dominiquefcameron.wordpress.com/2014/07/'>July 2014</a></li>
	<li><a href='https://dominiquefcameron.wordpress.com/2014/04/'>April 2014</a></li>
	<li><a href='https://dominiquefcameron.wordpress.com/2014/03/'>March 2014</a></li>
			</ul>
		</aside>

		<aside id="meta" class="widget">
			<h1 class="widget-title">Meta</h1>
			<ul>
				<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>				<li><a href="https://dominiquefcameron.wordpress.com/wp-login.php">Log in</a></li>
							</ul>
		</aside>

	</div><!-- #secondary .widget-area -->

	</div><!-- #main .site-main -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
						<a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon .site-footer -->
</div><!-- #page .hfeed .site -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201708y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/dominiquefcameron.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/dominiquefcameron.wordpress.com\/wp-login.php?action=logout&_wpnonce=e159a697de","homeURL":"https:\/\/dominiquefcameron.wordpress.com\/","postID":"5908","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="64313587" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://dominiquefcameron.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="dominique cameron" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="9259cd4f09" /><input type="hidden" name="_wp_http_referer" value="/2017/02/22/the-ropey-2/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/dominiquefcameron.wordpress.com\/2017\/02\/22\/the-ropey-2\/":5908};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/02/22/the-ropey-2/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"64313587","siteName":"dominique cameron","siteURL":"http:\/\/dominiquefcameron.wordpress.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/misty-lake","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/dominiquefcameron.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdominiquefcameron.wordpress.com%2F2017%2F02%2F22%2Fthe-ropey-2%2F","themeURL":"https:\/\/wordpress.com\/themes\/misty-lake\/","xhrURL":"https:\/\/dominiquefcameron.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"a8a50a2503","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"3d49fab619\" \/>","referer":"https:\/\/dominiquefcameron.wordpress.com\/2017\/02\/22\/the-ropey-2\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/dominiquefcameron.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fdominiquefcameron.wordpress.com%2F2017%2F02%2F22%2Fthe-ropey-2%2F","postID":"5908","shortlink":"http:\/\/wp.me\/p4lQTV-1xi","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/dominiquefcameron.wordpress.com\/5908","statsLink":"https:\/\/wordpress.com\/stats\/post\/5908\/dominiquefcameron.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Misty Lake","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,010 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/dominiquefcameron.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdominiquefcameron.wordpress.com%2F2017%2F02%2F22%2Fthe-ropey-2%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/dominiquefcameron.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"2d2431e8cd","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/dominiquefcameron.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdominiquefcameron.wordpress.com%2F2017%2F02%2F22%2Fthe-ropey-2%2F","blog_id":"64313587","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=64313587&v=wpcom&tz=0&user_id=0&subd=dominiquefcameron","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkN1qwzAMhV9ojihLRm/KnkVxtEaO/2bZ7fL2c9jSpqMEdiVxdL7DQXCNSgefyWcwAgNdWFP8aoy8wObkioq2nNkLWJ5I4LNQoRH9YCntmHVwrkrqBzIL3YNcOdJ/oAfhL5hHctUWSw+OJc/K4kQLJQ6tVRUsK8Je2zI8ZiaKdm4c+51CONS76jGBQ8mU6qbChVLiJeym7SXozMEvCbftWSmJ9x5b3dR3p/l3NFvXs/dhCkXIgqEcUU9qFXaYGCSrD4ucQEZM7M/rrNC7Ox3aY9e17dtrZ74BBerSeA=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "dominiquefcameron.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'64313587','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'64313587','v':'wpcom','tz':'0','user_id':'0','post':'5908','subd':'dominiquefcameron'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUGYtN25ucExOYXREVD9tN0ZEMTVNM3VRY2pGWl1KQi1aNFZ+RTB3dWY/ZmZHOH52LF9iSk9TYTZCZ3lOcnJaXzQwSHd0JVg3ek5yMXkybDVITm05SUdaam1wKzNyM0dzLW1PVloxcjRHbHd6P3BySHotNUNSSlR+cDY5NkZKY2VBbXVSP1Z+cENBMWF+c0NvWGZQVV1Yc3ksVWJEcUxPMnZRLm9TWElpWS1kT3gmaT9xM1M/SUloYi9wMg=='}]);
_stq.push([ 'clickTrackerInit', '64313587', '5908' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>